Error when sending tip on Android 6

Briefly describe your issue: On Android 6, when I click the “Send Tip” button, Brave closes with the error message “Unfortunately, Brave has stopped”. (See screenshots)

What Operating System and Brave version are you using (Menu --> About Brave)? Android 6.0.1 and Brave 1.46.146

Is your browser wallet currently verified? (yes/no) no

Are you using a VPN? (yes/no) no

Are you eligible for Brave Rewards? Yes, I’m in located in Canada

Does your device pass the [SafteyNet]? Yes (See screenshot)

I’ve tried doing the following to see if the issue would go away, without any success:

  1. Close all tabs in Brave
  2. Restart Brave
  3. Restart the device
  4. Clear Brave cache

Thank you.


Screenshot 2022-12-18 113726

@hemmjay Could you go to brave://crashes? When you go there, should be a few things. Make sure they have sent. If so, grab the Crash Report ID for the last couple and reply with those.

1 Like

Thanks for you reply, I appreciate it. I had lost hope that anyone would.

So there were 3 crash reports in brave://crashes. The thing is, some of them might have been caused by the “Country Selection” crash, which has been fixed by now.

So what I did is I tried tipping one more time a couple of minutes ago, to get a fresh crash report that I know for sure is caused by clicking the “Send Tip” button.

Although I sent the reports for all crashes, the one that should be focused on is the one from today (December 22nd 6:55 - my time - EST): 3bd455201206. If you need more reports of that crash, I can create them at will, so ask away.

I would also think that this behavior can be reproduced by trying to tip with an Android 6 phone.

Thanks again for your help @Saoiray, I truly appreciate it.

@hemmjay Thanks for providing that. The focus I had was just to try to get primary info that would be needed for Support to research into it. So now I’ll tag in @SaltyBanana and @Evan123 to see if they can assist.

1 Like

Just read through this post. hemmjay’s issue is the exact representation of the issue I’m having as well. Same Android version, same Brave version. Just thought I’d point out that he’s not the only one with this experience. Thanks.

1 Like

Well, following today’s release of the most recent version of Brave browser (1.47.175), Android 6 is no longer supported. This means that this issue, as well as any other issue happening on Android 6, will not be fixed. RIP.

image

Unfortunately, as of today, Android 6 is no longer supported (see my previous post).