Error when launching Brave Nightly

Description of the issue:
I was not able to launch Brave Nightly via my desktop. I then went to launch via my command line and got an error dump.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Go to the command line and run: brave-browser-nightly

Actual Result (gifs and screenshots are welcome!):
Pic of error output:

Expected result:
The browser to launch.

Reproduces how often:
All the time. The browser is unusable.

Operating System and Brave Version(See the About Brave page in the main menu):
I’m not sure of my current Brave version because I can’t open it, but my last update was tonight. My OS version is Ubuntu 20.04.1

Additional Information:
The problem is simply the browser doesn’t launch with the output above.

Hey there - thanks for the report :slightly_smiling_face:

We did have a problem with our latest nightly; we made a fix with https://github.com/brave/brave-core/pull/7549 and have a new build for Nightly running now

In the meantime, you might remove Brave Nightly and then re-install. Basically the root of the problem has to do with our upgrade of Chromium 88. Some content settings were removed and we have code that handles this upgrade. Turns out there were some bugs so we backed out the bad versions and will push a new Nightly with the fix soon

3 Likes

Yes, it was fixed in today’s update.

Thanks :slight_smile: