Error rendering webpage data in browser

Hello everyone. I have been encountering this lately where I get this error while browsing the Adidas India website where I simply can’t view the products. The error message from the website reads as described in the screenshot I have attached for clarity.

This problem was not there about a month or so ago.

I am currently on Brave v1.18.78

P.S. I don’t see this problem with Chrome

Hello, have you tried disabling brave’s shields?

Hi. Thank you for the help. The problem seems to have been solved. Even after I enable Brave Shield now, it’s working. I am curious to know why it suddenly worked after doing so if you know why.

Could’ve been the server side issue. Just tested sample link,!product/CM4935_stargon1.0m seems to be working well.

@devmsn Hello, great to hear that the problem has been fixed. One of the possible causes is what @fanboynz said.

@fanboynz @Markook Ok got it. Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.