Error Message on Startup

Got the new Brave update (even though I didn’t want it), had originally installed through Snap.

Using Linux Mint on Cinnamon on a 2013 Macbook Air.

I’m getting an error message on startup something to the effect of:

“You are using a command-line version that is not sandboxed - security and performance will suffer.”

Any way to fix this?

Hi, have you ever tried to completely reinstall Brave? Possibly errors have occurred. I have to admit, I don’t use Linux, but someone had a problem here the other day, which could be fixed with a new installation :slight_smile:

Here you can download the latest version:

If it doesn’t help, sorry.

I’ll give it a whirl, thanks for the suggestion.

This topic was automatically closed after 30 days. New replies are no longer allowed.