Error: Can't register as a publisher

bug

#1

[URL] https://publishers.basicattentiontoken.org/publishers/home

[OS] Mac OS High Sierra

[Browser] Tried Brave / Chrome / Safari (none work)

[Issue] When I click the “add channel” button (and then enter my website domain), the form crashes. I get a Heroku error message:

Application error: An error occurred in the application and your page could not be served. If you are the application owner, check your logs for details."


#2

Thanks for reporting @cryptoguides,

cc @Asad on this.


#3

Hi Cryptoguides,

If you haven’t already, please give your browser cache a reset.

There might have been some back end maintenance going on when you tried last. Can you give it another shot?

Best,
Asad @ Brave


#4

Cleared cache and tried again on 2 browsers (Brave and Firefox) — got the same error message.


#5

Hi @cryptoguides,

We made some back-end updates. Are you able to add a channel now?


#6

Here are the steps I took:

  1. Tried on Brave. Didn’t work
  2. Cleared my cache on Firefox
  3. Tried on Firefox, it worked (the loading time was a lot…maybe 7-8 seconds. Not sure if this indicates anything about the server status)
  4. Before proceeding, I tried clearing the cache on Brave and trying again, but it still didn’t work, even with the cleared cache.

So I did get it to work, but something still doesn’t feel quite 100%. Anyway, happy to have registered, and I’m sure if there’s still an issue it will get brought up again. Appreciate the support, and let me know if I can provide any more info about this.