Error accessing https://mail.aol.com

I’m trying to get Brave setup to replace Firefox, however I’m having problems.

When I go to get my AOL mail (I’ve been a member since January 1989), I can’t get in even though I have the shields set to OFF However, following the troubleshooting steps, I CAN log in in a private window so I cleared the browsing data, restarted Brave and tried again. Still can’t get in via a normal window.

This is the error information I get:

Blerk ERROR 1 in AOL Mail

article type icon

Learn how to fix most Blerk ERROR 1 messages in AOL Mail.

Blerk ERROR 1 is message that you may get if there is an error in the authentication process for AOL Mail. This is most likely due to settings in your browser, especially if you’re using an older or outdated browser, and can be fix by trying the following troubleshooting.

Tip icon. This error message relates to the follow errors: ERR1100, ERR1102, ERR1103, ERR1106, ERR1107, ERR1108, ERR1109, ERR1110, ERR1112, ERR1113, ERR1114, ERR1115, ERR1122, ERR1123, ERR1124, or ERR1125.

I’m on a mid-2011 iMac running Mac OS 10.13.6 (High Sierra) with Brave 0.69.135

@romad,
Thanks for reaching out to us.
First off, I’d like to say how impressive it is that you’ve had the same AOL account since '89! I’ve used the same (personal) gmail account since the 6th grade – and I thought that was impressive :slight_smile:

So I went ahead and created a mail.aol.com account to test this and seem to be able to login and view my page without issue – tested on Brave stable (v0.69.135) using macOS Catalina 10.15.

Can you try visiting the site again and

  1. Open the Shields panel on the site and share a screenshot of what your Shields panel looks like.
  2. Attempt to login again and if it fails, open the dev tools window (cmd + option + i), click the Console tab and share a screenshot of any console output you see there.
1 Like

I would be interested to see the blocked items (the site-trackers in Sheilds) if this is causing any issues.

Yes, I’m probably the last of us AOL called “Charter Members” when the name was changed from AL-PE (AppleLink - Personal Edition)

OK, here is your first requested shot:

and here is the second one:

I don’t see a way to preview posts so I’ll just post in the dark.

@romad,
Can you please try the following?

  1. Visit mail.aol.com
  2. Turn Brave Shields ON and allow the page to refresh
  3. Attempt to login again – if you get the same message, visit the Shields panel and change the Cookies setting to All cookies allowed. The page will refresh again.
  4. Try to authenticate into mail.aol.com again

Let me know if this works for you

Nope, still getting the error.

@romad,
Hmm, lets try this:

  1. Go to brave://settings/content/all
  2. Use the search on this page to find any data for mail.aol.com
  3. Clear all this data – so we’re starting fresh
  4. Visit mail.aol.com – the page where you enter your credentials
  5. Turn Shields down and let the page refresh
  6. Enter your credentials and login as normal
  7. You should be able to login here – and if so, note whether or not when you hit the landing page if Shields are now UP or Down

I’m suggesting this because I was running into some cookie errors myself after revisiting the issue. I realized that the login page and the landing page are apparently handled separately.

Thanks for your patience while troubleshooting.

OK, that worked and the icon is showing the shields are up. I’ll have to see what happens tomorrow.

I think I found this issue,

I won’t know for sure, until the update rolls out in the next 24-48hrs.

Well, so far it is still working!

1 Like

Well, I just was updated to version 1.0 and my AOL Mail link is still working so I figure it is fixed.

1 Like