Error 500 Brave Creator

Hi ! This error display when I tried to log in to my creator dashboard.

What can I do ?

Thanks !


i am having the same problem…

1 Like

Seeing this issue lately. Not sure if it’s a server issue. Will tag @SaltyBanana to look into this.

1 Like

Tengo el mismo problema a que se debe este problema no veo nada de respuesta por este medio. Gracias

1 Like

Same problem but no answer …

1 Like

I’ll be updating the info there as I learn more

1 Like

same here. tried to log in multiple times, same error showing up each time.

1 Like

BTW, since they weren’t able to reproduce this issue, could you guys try to see if the same works in a private window?
Just trying to narrow it down to whether it’s a locale issue or a server side issue.

If it does work in a private window, it’s most likely some extension. Try removing extensions and see. Also Foo clear cache and data for the website.

Thank you , but it’s the same problem with a Private Window :disappointed:

In a new profile? Does it work?
Or a new device altogether?

I test with my account, I have only one profile

I mean creating a new browser profile. On windows you can click on the three horizontal bars on the Url and you’ll get a create new profile option in the drop down menu

I just tried it and it’s the same problem

Okay. Does it happen on another device?
I might come as stu pid but I am just trying to have it narrowed down for the team.

I Just Tried it on my other computer and it’s the same problem , but we are a lot to have this problem

1 Like

I tried on all my devices and that’s the same issue.

The only thing that has changed for me is that I switch my internet provider (don’t know if this is the correct name for that in English). So maybe new IP address?

1 Like

So it works with a new provided or not?

no, and to change the public ip we just need to restart the internet box or switch to 4G. so everyone changes their public ip regularly.

1 Like

Could you guys flush dns and see?

1 Like

Before my provider change, all worked perfectly. And now I have this issue. I’m not sure this is linked.