Error 400 when logging in to google/gmail

Hi @Terrygl here is a post with several possible solutions to try.

Hi, I tried your possible solutions but they are not working. This is a new problem from last week

@Saoiray any clue on what else @brrrave can try

I hope this message finds you well, healthy, and most importantly … Happy!!!
I don’t know how to do that. I searched here before I replied to ya, but I couldn’t find any info here in support about how to do that. I’ve been using Brave for over a year now and it’s a blessing, but I’m a slow learner …obviously :wink: Sounds like it might help someone so holla back if you have the time and i’ll hook it up. Thanks.
Much love!!! :v:

Thanks Herrvader for your reply. I’ve tried everything in that message, but no difference, and it is only happening with Brave browser, i’ve also got Chrome and i can log in ok on that so ???


Good morning @brrrave & @Terrygl
From the main support page, select new topic. In the box that says uncategorized scroll down to browser support and select which one of those best reflects your issue such as desktop, mobile etc. Then fill in all of the bold sections with the pertinent information.

Worked for me! Than you so much


Glad it helped ya out!!!

So start a whole new thread? I’m sorry, I can be a real Mo-Ron most times ¯_(ツ)_/¯ I’d always like to be able to help others out though, I’m just a bit confused. Thanks for all your help though, I’m sure it’s me just not being used to this. Thanks again

My bad. You were not the original poster, you can not mark it as solved. My apologies for the confusion. Still glad youre up and running though. :wink:

1 Like

Cool Cool, I gotcha!!! Hopefully folks will find it here if they have the same issues. I actually solved another one, I’m on a roll :joy::rofl::joy: - Network error when downloading Chrome Web Store extension

I saw. I also commented on that one!

I’m wondering if anyone here experiencing this can run this test to see if it resolves the issue:

Another users appears to have resolved this by disabling Shields for the 400 error page — can anyone here encountering this still try logging into gmail again, then disabling Shields once they land on the 400 page?

I was running the same versions, but could not duplicate and my win10 laptop just updated to v 1.37.113. Still cant duplicate. Hopefully the post by mattches helps you.

Experiencing error in a profile. This does work and I can log in, but can’t turn shields back on or will give me the error again. Also, once disable shields in the google service, can’t delete the site from “always use cookies” in brave://settings/cookies even if shields is turned back on at the login screen.

I got around this by opening two windows and turning shields off in one, then logging out of account in the other and then I could delete the site from “always use cookies”. This worked with and but the two below persist and I can’t figure out how to delete them!


Thanks for the update. I’ve informed the webcompat team about this and we’re looking into solutions presently.

I just experience the same issue while trying to access my Gmail in Brave, continually hitting that “400” error. After some digging, here’s what works for me:
Go to Gmail login page. In the upper right, click the Brave Shields icon and click the Shields Down For This Site slider.
Then Gmail reloaded, and everything worked find.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.