Error 400 when logging in to google/gmail

Every time I access I log in to my google account, this error 400 appears in the brave browser.
I tested in other browsers the problem does not occur, this is only in brave. I’ve already cleared cache, cookies and browser data and nothing.


Version brave: 1.37.111 Chromium: 100.0.4896.79 64 bit

Here is a link with several things to try on this issue, with a solution.

1 Like

Thanks a Ton Dude. I wasted 4 hours of my life trying fixes until I ran into this. I’d have been much less upset about if it was something I did, but I just opened the browser and did like normal, and a 400 error page. You were a life saver my Man, and I sure do appreciate ya!!!

Much love!!! :v:

1 Like

For anyone else reading that just wants the real quick deal

Check everything but passwords and auto-fill
Delete all that, restart the browser, and Bobs your uncle


Glad you’re up and running!

1 Like

You should mark your own post as the solution to the issue. :wink:
That way when the thread is closed people will see it has a solution for them.

Hi, i am getting the same message regarding Goole & g-mail, i’ve tried deleting the cookies and cache but still no change, also tried restarting whole PC still no change.

1 Like

Hi @Terrygl here is a post with several possible solutions to try.

Hi, I tried your possible solutions but they are not working. This is a new problem from last week

@Saoiray any clue on what else @brrrave can try

I hope this message finds you well, healthy, and most importantly … Happy!!!
I don’t know how to do that. I searched here before I replied to ya, but I couldn’t find any info here in support about how to do that. I’ve been using Brave for over a year now and it’s a blessing, but I’m a slow learner …obviously :wink: Sounds like it might help someone so holla back if you have the time and i’ll hook it up. Thanks.
Much love!!! :v:

Thanks Herrvader for your reply. I’ve tried everything in that message, but no difference, and it is only happening with Brave browser, i’ve also got Chrome and i can log in ok on that so ???


Good morning @brrrave & @Terrygl
From the main support page, select new topic. In the box that says uncategorized scroll down to browser support and select which one of those best reflects your issue such as desktop, mobile etc. Then fill in all of the bold sections with the pertinent information.

Worked for me! Than you so much


Glad it helped ya out!!!

So start a whole new thread? I’m sorry, I can be a real Mo-Ron most times ¯_(ツ)_/¯ I’d always like to be able to help others out though, I’m just a bit confused. Thanks for all your help though, I’m sure it’s me just not being used to this. Thanks again

My bad. You were not the original poster, you can not mark it as solved. My apologies for the confusion. Still glad youre up and running though. :wink:

1 Like

Cool Cool, I gotcha!!! Hopefully folks will find it here if they have the same issues. I actually solved another one, I’m on a roll :joy::rofl::joy: - Network error when downloading Chrome Web Store extension

I saw. I also commented on that one!