Equivalent to chrome://flags/#autoplay-policy


#1

Governor of Poker 3 in Facebook stopped giving sounds unless one goes to chrome://flags/#autoplay-policy and mark autoplay to default, Now playing the game in chrome is causing the system to overheat as flash is using every resource there is. Game works fine in Brave and system is below 103 mark. Yet there are no sounds and when playing on high tables sounds help to take action when needed. I tried entering brave://flags/#autoplay-policy but that did not work.


#2

Hi @makrom,

I’m not sure about this – if it’s same or not. But did you already check Preferences/Settings > Security > Autoplay Media section?

Best,
:slight_smile:


#3

Hi… It should be the one, and it is on says always allow… Yet there are no sounds…

Thanks for trying


#4

Also cc @sriram and @LaurenWags on this for additional help.


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.