Enter password unlock key to login [solved]


I reinstall Brave and now every time I restart the browser a window pops up asking for a password that I have never set, I have googled for a solution but can’t find something that fits with Brave.

The system I have is MXLinux.

Thanks for any suggestions.


Can you please tell me what version of the browser you’re using as well as share a screenshot of the password prompt you see?

Chromium version 1.28.105: 92.0.4515.131 (Official Build) (64 bits)

I’ve never been able to take a screenshot with this pc of the whole screen and I’ve tried several ways …

I forgot to say that the desktop I use is Xfce4.

It is this:

And i got this in my system but i’m no sure IF …

I was filled with a lot of courage … and went into the window, followed the instructions and the matter is now solved.

Thank you very much for your attention.

Glad you got this resolved – can you tell me a bit more about how you resolved the issue?

We (Linux) only need to follow the instructions given here:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.