Enter a sync code doesnt work (macOS

I saw several issues around all of them closed and the issue is not fixed, this only speaks bad about the quality.
In short the sync on MacOS doesnt work I cannot enter the text and Confirm I do not see issues in the console the button doesnt close.
How to reproduce

  1. install brave on mac … import all your chrome stuff because … well just because.
  2. install brave on iPhone
  3. started sync from the iPhone
  4. added iPad and other devices successfuly
  5. try to add Mac and yes the text is correct since apple has a sharable clipboard so copy and paste
  6. nothing happens.

The other way works… it looks the issue is with this text and button and maybe when the Brave browser is already full with stuff and the chain is not starting from it.

What I did as a workaround for the issue was:

  • Install Brave on macOS
  • Create sync code from macOS installation
  • Restart browser
  • Input previous sync code

This worked for me. Try and let us know how it worked out for you.

Hey Creegz,
I have done the same… basically I removed my chain and created a new one from the MacOS … now works, but it should work the other way around I guess with all this “auto closing of issues” this issue will not be fixed :frowning: :+)

Once you create the new chain on the macOS device you should be able to input the chain you want to use afterwards. I suspect that it might be a permissions issue within macOS for creating the file.