Encrypted ldb file

Hello. So my meta mask “corrupted” and was signed out without my secret recovery phrase… I have a handful of ldb files which are encrypted but appear to have some very useful information that I am looking to obtain to help gain access to my metamask. This was no fault of my own and hoping i can get help to access this information. The info i need seems to encrypted as Egyptian hieroglyphs.

Is there anyway I can decrypt the entire ldb files that Brave has stored on my computer?

hi @brian sorry to message you directly but im getting kinda desperate, ive been trying for days to figure out how to get my secret recovery phrase after meta mask come up as corrupt (it wasnt in my extensions i believe after a new brave up date had to reinstall/repair & then lost access & was asking to create a new account of use secret recovery phrase which i dont have) ive found the necessary LDB files butt hey seem corrupt also, i cannot find any of the information inside (like the word keyring or vault) i need to access the metamask decryptor due to what seems them being corrupt first i thought they were encrypted somehow but after some research and seeing others in the same situation i believe brave has corrupted the information i need, id love if you could try to help me solve this!



@svarvel @fmarier @rossmoody @btlechowski @sriram @jkup @mrose @sampson @Cesar @brian please can any of you help, theres no support line or contact anywhere but here, thanks

Have you tried using MetaMask’s vault decryptor?

MetaMask may be able to help more since it seems specific to that extension.

By the way I believe profiles are the same as with Chromium, so you could technically try to copy it to a Chrome or Chromium profile. But just make backups if you are doing things at that level before you replace anything.

If you’d like to try an old Brave release there is also every Brave version here: https://github.com/brave/brave-browser/releases
Including for example 1.34.x releases.

1 Like

Yeah, my problem is that the data ive got from the ldb files are corrput so im unable to find the correct data (keywords like vault) to actually use the decryptor, ill check the Google prfile but dont think thatll work. it was after the update my metamask extention became corrupt ive gone back to a previous version but still no luck finding the right data i need.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.