Enabling Spotify player in Brave


#1

Hi,
Spotify is not working and shows message: “Enable player in your browser”.

Issue description:

  • I typed Spotify player URL: https://play.spotify.com for the first time in Brave
  • A message was prompted asking me for permissions to Spotify
  • I did not allow by mistake
  • The message above keeps showing every time I go to https://play.spotify.com and the player doesn’t work

It’s a known issue but the troubleshooting page below doesn’t describe the step-by-step for Brave.


I tried following Google’s description but I can’t find the “content” settings as described.

How can I enable Spotify player?
Is it possible to manage the content and permissions on Brave?

Operating System: Windows 7
Brave Version: 0.19.122

Thank you,


#2

Hi @mtsalaro,

You need to enable Widevine plug-in to make Spotify work on Brave, in case you not enable it before since it’s disabled by default. You can go to Preferences > Plugins then enable Widevine.

I’m not sure about permissions that asked. But you can check it on Preferences > Security > Saved Site Permissions and look for Spotify on there.

Let me know if thats not working.
Best,
:slight_smile:


#3

Thanks, @eljuno.

Performed the changes you advised me to and now I’m able to access it.

But when I select the artist/album I wanna listen to the song appears to be playing (play button becomes a pause button) but the bar below shows the song at 0:00 forever and no sound is played.
Spotify_Issue

Is there any additional change required?

Is there a way to allow Google Widevine to be used just by a specific website?

Thank you,


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.