Enabled https !?!

Hello,

I‘cant add my domain https://www.port-x.de I‘m using letsencrypt for my webservers. I‘was check the sites with ssl-checker and they have found no problems. I‘was put the file in the correct folder .well-known but if try to verify it‘s means everytime no https enabled.

I‘dont know what should there be wrong. If different ssl-checkers say all ist ok.

May someone can tell me what is wrong …
thanks!

1 Like

@xHabit,
Can you be more specific? Do you mean you’re trying to verify your website as a Creator?

Yes! I‘get every time there is no HTTPS enabled … but it‘s! It‘s like be Crazy. On this domain i have several websites for example: https://bee.port-x.de or https://ucs.port-x.de I‘dont understand why it‘s want only port-x.de if you go there you get only the very last page :wink: but of course there are more. But https://www.port-x.de is 100% korrect HTTPS Enabled.

SSL would be enabled for both the www record and non-www record seperatly in your nginx setup (something like this…)

  server {
  listen 443 ssl;
  listen [::]:443 ssl;
      server_name port-x.de www.port-x.de;
       ....

Or alternatively create redirect in nginx from port-x.de to the www record.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.