Enable Spotify web player

bug

#1

When I log in to play.spotify.com I reach a page called: Enable the Spotify web player, which redirect me to this page telling me how to do it in the other major browsers: https://support.spotify.com/dk/using_spotify/system_settings/enable-the-spotify-web-player/

Anyway, I cannot fint a similair option in Brave or a similair post here.

My Brave settings

  • Block ads
  • Block 3th party cookies
  • Block Phishing/Malware
  • Block fingerprinting login
  • HTTPS everywhere

#2

Hi @Sulby

You can try adjusting your shield settings, disabling Fingerprinting is a good place to start. Also please make sure Google Widevine is enabled under Preferences > Plugins.

I can try this as well, can you tell me what your Brave and OS versions are so I can investigate further?

Thanks,
Lauren


#3

Hi
I have tried by disabled fingerprinting only and by turning the shield all off, but nothing changed. I have just downloaded the newest version (Windows 0.18.23). I have the same problem in the mac.


#4

It helped activating vivevine :slight_smile:

Thanks


#5

Great to hear @Sulby! Thanks for confirming.

I’m going to close this thread, if you encounter any other issues please open a new thread.

Thanks,
Lauren


#6