Enable new dark mode on Brave

As you guys may know, Google Chrome realeased a new dark mode, how do I enable it on brave?

I’m not sure if we’re on the same page, but check if enabling brave://flags/#enable-force-dark is what you’re looking for.

  1. Open brave://flags/#enable-force-dark via the address bar.
  2. Change flag’s value to Enabled.
  3. Relaunch the browser.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.