Enable/Disable auto play media on Netflix?

Brave Core
I cannot find a way to enable or disable video playback on Netflix as with other sites
Is this intentional?
If you notice below the autoplay warning shows up on CNN and Twitter



This does not happen with Netflix

Autoplay settings

Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit)

Hi, as the name suggests, it’s about automatic playback blocking. Since Netflix doesn’t seem to use it, the icon is not displayed (as it is on other pages). May someone correct me if I am wrong.

I don’t think the function is to prevent all video playback.

This topic was automatically closed after 30 days. New replies are no longer allowed.