Enable Adobe Flash Player

windows

#1

I’m trying to enable Adobe Flash Player, but the link never runs. SO Windows 10.

Thanks.


#2

Go to preferences by clicking the three dot menu, next go to plugins and click on enable Adobe Flash support, that should make flash run for you. Also, what Brave version are you using?


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.