Embedded Video Not playing on Web Browser in Windows since latest update

shields
bug
video
windows

#1

Embedded Video on Gab.com, Dailywire.com and minds.com not playing

  1. open brave browser.
    2 navigate to website.
  2. click the play button on video
  3. Nothing happens.
  4. Turn off shields.
  5. Try again.
  6. Still won’t play.
  7. restart computer.
  8. restart brave.
  9. repeat.
    Actual Result : nothing happens, forced to use a different browser

Expected result: videos should play when I click the play button on the embedded video

Reproduces how often: since 12PM ET 11/29/2018

Brave Version(about:brave): latest version Windows X64 0.16.9.0 no updates are available. Apologies if that’s wrong, hard time finding the version.

Reproducible on current live release (yes/no): Y


#2

@BraveNewGirl, thanks for reaching out

To find your Brave version, open the main menu on the top right and select “About Brave”. Depending on your build/version, your menu/version should like either one of the following images:
Your About Brave in menu:

  1. image

Your About Brave information:
1.image
2.image

Let me know your About Brave information and I can help you with your issue with embedded videos.


#3

Thank you! Below are the version details:

Brave
0.25.2
V8
6.9.427.23


#4

The first thing I would do would be to update to the latest release.
You are currently using the Muon Brave build (v0.25.2). We have since deprecated Brave Muon in favor of this:


I highly recommend you install the new build and enjoy a much better browsing experience.
It runs in parallel with the Muon version you have installed now, so you don’t have to uninstall or overwrite anything and you can even import data from your previous Brave install into the new build.

If you decide you’d like to stick with the version you’re using now and want to resolve the problem, let me know and we can continue further troubleshooting for the Muon build.

Hope this helps. Please let me know if you have any additional questions.


#5

This topic was automatically closed after 30 days. New replies are no longer allowed.