Embedded, Private Vimeo playlists appearing in Chrome not in Brave on Wordpress website

I have a private course on my wordpress website runwaydigital.com and it includes embedded, private Vimeo videos and playlists. The playlists appear when testing in Chrome though appear in Brave as “this is Private Sorry, you don’t have permission to watch here.”. Maybe a Vimeo code bug?

My Brave version is Version 1.1.23 Chromium: 79.0.3945.88 (Official Build) (64-bit)
I can PM you the exact URL of the website in question. Not included here as it’s paid content.

**Did the issue present with default Shields settings? …haven’t tested

**Does the site function as expected when Shields are turned off? …haven’t tested

**Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. …i’m using default settings

**Does the site work as expected when using Chrome? …yes

**Brave version (check About Brave): see above

I don’t have access to the paid section of the site, but the Vimeo videos on the front page and https://www.runwaydigital.com/mini-course/ seemed to play okay. Do they play for you? @samantha

@samantha,
I think it’s because it’s trying to access your Vimeo login data (cookies) but Brave’s Shields are denying access to them. Can you try opening your Shields panel and changing the cookies setting to Allow all cookies and see if that resolves the issue?

1 Like

Thanks :slight_smile: Yeah all the other embedded videos work fine (thanks for checking). It’s just the embedded private playlists/showcases

If its okay, could you DM a user/pass for me to test it?

Hey Mattches - it’s working now… wahoo! I went into Shields and turned on allow Allow LinkedIn embedded posts. Many thanks for the tip to look at the Shields area.

1 Like

Thanks :slight_smile: it’s working now

2 Likes

Great to hear. thanks for the feedback!