Embedded Hyperlinks Launch Un-synced Brave Window - Windows 10

Description of the issue: Clicking on a hyperlink that is embedded in an email or other document launches a new Brave window that is not in sync with other Brave windows opened on the same synced computer. No bookmarks, extensions, etc. Trying to sync the new window using my sync code renders error message: “invalid input code”. And yes, Brave is set as my default browser.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):
This is the windows that opens from clicking an embedded link:

This is the window of my Brave app in which I want the embedded link to show up:

Expected result:
Link should open in my regular synced Brave window (see above).

Reproduces how often:
Always

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10 Enterprise
Brave v. 1.17.73

Additional Information:

Additional info: The Brave window that opens when I click an embedded hyperlink (one in an Outlook email message, for example) is an old version of Brave. Release v0.23.107. So weird.

Solved: I had two versions of Brave on my computer, the current 2020 version and an old version 0.23.107 from 2018. Strange, because I only installed Brave for the very first time in November 2020. Anyway, uninstalling the old version and re-starting the computer seems to have solved the problem. I’ll leave this thread up in case someone else encounters something similar. Thank you.

2 Likes