Edmodo.com not loading after logging in

Description of the issue:
After logging in, the Edmodo site fails to load and just sits at a blank page.
Exact URL of the website in question:
Did the issue present with default Shields settings? (yes/no) Yes

Does the site function as expected when Shields are turned off?
Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no): Cross-site trackers

Does the site work as expected when using Chrome?
Brave version (check About Brave):
Version 0.68.139 Chromium: 77.0.3865.90 (Official Build) (64-bit)

Thanks, fixed upstream. (24-48hrs for the update to roll out)

1 Like


I have a similar issue with Draw.IO website.
(Version 0.68.139 Chromium: 77.0.3865.90 (Build officiel) (64 bits))

Will it be also solved by this fix?


Serverside issue? “Log in attempts failed. Please try again later.”

Without a login, i was able to draw, save and load on draw.io. I’d need to know what to reproduce here

You’re right… looks like it is on draw.io side.

I tried:

  1. connect to GMail
  2. Launch Draw.io
  3. Select “Save on Drive”
    … login attempt issue.

If I select local drive, it works.

My issue was on an already signed session, trying to open diagram already stored on my Drive…

I try to clean my authentication part (signout/in, revoking rights, etc…) and let you know.


Found. To make it work, I have to “Allow intersite cookies” … Too bad :-/

As always, you are the best, Fanboy! Thank you.

This topic was automatically closed after 30 days. New replies are no longer allowed.