Earnings stuck at 0 despite seeing sponsored background images (Win10 and MacOS)

Hello,

Briefly describe your issue:
Earnings are still at 0.0 despite seeing sponsored background images and enabling ads/rewards.
I use Brave on 3 devices: two Windows10 and one Mac.
On one Windows10, seeing sponsored background images increases BAT earnings by 0.05, as normal. On the other Windows10 and Mac, nothing happens and the count stays at 0.
Although images appear, the number of ads seen this month is also still at 0 on those devices.
All devices used to earn BAT as normal before.

What Operating System and Brave version are you using (Menu --> About Brave)?

MacOS AND Windows10
Version 1.34.80 Chromium: 97.0.4692.71 (Official Build) (arm64)
Is your browser wallet currently verified? (yes/no)
Yes (Uphold)

What date did you verify your wallet?
Reverified today But I started using Uphold with Brave around a year ago.

Have you been able to successfully receive payments in the past?
Yes.

Are you using a VPN? (yes/no)
No.

Are you in a supported region (see here for list of supported regions)?
Yes (UK).

Does your device pass the SafteyNet check (Android only)?
Not applicable.

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
Yes.

Thanks for your help.

1 Like

It seems that my account may be flagged. The internal rewards logs show:

[14 Jan 2022, 9:34:14.9 am:ERROR:refill_unblinded_tokens.cc(195)] Failed to get signed tokens
[14 Jan 2022, 9:50:18.1 am:ERROR:refill_unblinded_tokens.cc(195)] Failed to get signed tokens
[14 Jan 2022, 11:17:04.6 am:ERROR:credentials_promotion.cc(503)] Token list empty
[14 Jan 2022, 11:17:04.6 am:ERROR:uphold_wallet.cc(320)] Transferring tokens failed!

Solved by steeven. My account had been flagged and the flag was removed.