DuckDuckGo Script Blocker Issue

windows

#1

Having an issue with the shields settings.
I enabled the “block scripts” a while back to test it. I decided to disable it recently. Now, it doesn’t allow duckduckgo to run scripts. Even if I try to allow it for DDG, the problem remains.

Brave: 0.16.9 
rev: fba98fcb091b3abfa18aba7c6c0db0c7aa343589 
Muon: 4.0.3 
libchromiumcontent: 59.0.3071.86 
V8: 5.9.211.31 
Node.js: 7.9.0 
Update Channel: dev 
os.platform: win32 
os.release: 10.0.15063 
os.arch: ia32

#2

Did you set that individually for the site by clicking on the lion in the upper-right (bravery menu) or by preferences?


#3

I changed it at the preferences menu


#4

If you visit about:preferences#shields do you have a per-site setting for duckduckgo ?


#5

Aaah, will do. Thank you for the quick replies.
I will get back to you on Monday when I’m using my work laptop.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.