Drag'n Drop does not respond, Can't claim my rewards for September 2021

I press the claim button topafter opening rewards settings. It asks me to move the triangle into one of the symbols listed. I receive an error message: " Hmmm, not quite… Prove that you are human! Drag and drop this logo onto the triangle target" But the claim is never resolved even after repeat attempts.

Same for me, video attached.

but … you should put the triangle on top of the other triangle :thinking:

1 Like

So for @themen, you’re dragging the BAT icon to the wrong shape – you need to drag it to the triangle shape, as @CatireAlejandro states.

@Mimblewimble, please ensure you are also dragging the BAT icon into the correct shape.

Lol, I am @Mattches. Have been doing it for a while now. However it does not respond currently.

and regarding @themen he, too, is using the correct shapes - most of the time.

@Mimblewimble,
Mmmm…no, @themen didn’t drag the icon to the correct symbol on any of those attempts. The message says to drag the icon to the triangle target, which is this symbol:

1 Like

No, I respect what the message say.
Let’s take the 2 first requests in my video.
First one is « put the logo in the square cible », I move it to the square.
Second is « put the logo in the circle cible », I move it to the circle.
Or the localization is wrong?

@themen,
Apologies – you’re correct for most of them. If it’s still not working, then you may need to change your systems zoom level to default and try again. If this doesn’t work, try adjusting the zoom down/up by 25% and test again.

1 Like

I had the same problem, adjusting the Zoom allowed me to move past the error. Thanks for the help!

After your message I tried the “full triangle” each time, it finished to work after some fails. Thank you.

That seems to have solved the problem for me as well. Thank you @Mattches!

1 Like

I’ve tried adjusting the Zoom as well as just dragging it to the triangle shape every time and it still returns the same error over and over.

For example it says drag the Bat logo to the square shape. So I will drag it into the sqaure and place it over the inner triangle as perfectly as possible and it will return an error. Same will happen for circle and triangle. I’ve never had this error before and the suggested changes are not fixing the issue.

Any other options?

@B0uka,
What kind of device are you using and what OS? What level do you have your system zoom setting set to? Additionally, do you have your browser zoomed in or out at any level?

I got it to work after updating Brave. Thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.