Drag triangle to the right place, says got it wrong

I see someone else had this issue, but I did not see any answer. I have rewards I need to access, but no matter how many times I drag the triangle into the perfect spot on the right shape, it says it is not right. The odd thing is that It has worked for every other month, just not these two months that seem stuck. Help!

Having trouble finding the right thread, but if you search the last couple of weeks on here you can probably find it. I believe it’s a known issue and there’s a workaround, something like changing screen resolution maybe?

Thanks for the reply. I tried changing the resolution and zoom to all kinds of things with no luck. I also cannot find the thread with the answer. Anyone know where it is/ what the workaround is?

had same issue but got it to finally work by zooming out to 75% for me but some others have said 50%… keep zooming out and trying until ya get it to work

You are amazing! That worked!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.