Does Brave not run on Linux Mint with XFCE?


#1

There was a report that Brave did not run properly on Linux Mint 18 XFCE on Virtual Box

https://github.com/brave/browser-laptop/issues/5842

Also :point_down:

https://github.com/brave/browser-laptop/issues/3180

Does anyone see the issue on Linux Mint or other distros with XFCE?

If you see that kind of issue, let us know :wink: Thanks!


#2

Better late than ever - I have Brave running on Mint 19 x64. No problems. Installed with snap.