Do I have to install the latest version of Brave?

I didn’t get the ads rewards deposited in my brave wallet last month (August).
I realized then, that i was using an older version of the browser.

Is it possible that’s why I didn’t get paid? I am afraid of getting the update and losing all of my BATS :sleepy:

And btw, I’m using a linux distribution as SO.

2 Likes

@kbza21,
Updating should not do anything to your BAT. However, if you were using an older version it is certainly possible that that is the reason you didn’t receive your payout.

1 Like

@Mattches Thanks for the response.
Just to clarify, you can’t assure me that if using an older stable version i won’t get my BATs at the end of the month? How is that possible if in the past this was a stable version?

1 Like

@kbza21,
Older versions of the browser handle BAT differently and there were specific changes to the way the system worked that were altered in subsequent releases. Please ensure you’re always using the latest version of the browser to ensure your browser is fully functional as well as secure.

1 Like

Thanks for the time @Mattches ! Really appreciate it :yum:

2 Likes