Dns resolution fails with message "dns probe possible," on "retry" connects promptly


Description of the issue:
On numerous occasions, links to diverse sites have failed to connect with the error message "This site can’t be reached 's dns address could not be found. Diagnosing the problem. DNS_PROBE_POSSIBLE Reload"
How can this issue be reproduced? UNKOWN; issue is intermittent and unpredictable; I know this is likely to stall everything, but maybe someone else has seen this and found a way to reproduce the anomaly. I hope so.

  1. this behavior has not been seen using FireFox. I don’t use any other browsers.
  2. I run updated Win 10, through a VPN to dns server at 9.9.9.9, by-passing my ISP.
  3. On clicking the “Reload” button on the error message, prompt connection to target site occurs.

Expected result: Stimulate discussion by anyone else who’s seen this; maybe stimulate ideas. Since this is intermittent and relatively innocuous, it does not need a high priority. It should probably have the lowest priority possible.

Brave Version( check About Brave): version 1.23.75

Additional Information:

@jumpingjax,
Thank you for reaching out to us with this.
Can you confirm whether or not you have any extensions installed at this time? Also, my assumption is that the VPN connection is part of the issue – not that it should be, because that should work without issue; but can you check and confirm whether or not this issue occurs if you’re not connected to your VPN?

Thanks for the quick attention. Impressive responsiveness.

Extensions: LastPass password manager, MetaMask cryptocoin wallet, Print Edit WE tool to print web pages or convert web pages to PDF.

I will explore the issue without the VPN, but since it is intermittent, it’s likely to take a while. With the VPN, I see the issue once every three or four days kind of frequency. And, of course, I can’t run a lot without the VPN for anything that needs to be secure, which is most of the time. I’ll report back in a few days.

1 Like

Not using brave://settings/security?search=secure%20dns ?

If you also test by changing your DNS provider, as a test, try setting your system DNS too your ISP, and then ipconfig /flushdns via the command prompt.