DNS Leak Vulnerability

privacy
bug

#1

Is this version affected also Version 0.59.35 Chromium: 72.0.3626.81 (Official Build) (64-bit)

https://www.privateinternetaccess.com/helpdesk/news/posts/january-2019-dns-leak-vulnerability

This vulnerability has been fixed in the latest Beta version of Chrome (v73)


#2

If it’s fixed in upstream, we’ll pull in the fix shortly when we upgrade Chromium versions. Note though that DNS prefetching is off by default in Brave, so you’d only be at risk if you manually enabled it.


#3

Thanks for the info.


closed #4

This topic was automatically closed after 7 days. New replies are no longer allowed.