Disconnect Linking slot in devices

Briefly describe your issue:
Hello devs, I dont have the access to most of my devices where i logged in and connected the wallet. And when I add the current device I am using, it is showing “Slots full”. Can you please remove all the devices from the slot. It will be helpful. Thanks in advanced
What Operating System and Brave version are you using (Menu --> About Brave)?
Windows 10
Is your browser wallet currently verified? (yes/no)
No
What date did you verify your wallet?
N-A
Have you been able to successfully receive payments in the past?
Yes, from my previous devices
Are you using a VPN? (yes/no)
No
Are you in a supported region (see here for list of supported regions)?
Yes

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
Yes

Devs Help please on this issue

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.