Disappearance of marked text

windows
bug

#1

Hi Brave People
Every time I try to mark some text it disappears when I right-click it. I have to get lucky to get it just right. Is there a way to fix the time consuming problem?

I didn’t find a similar issue, so I’m sorry if the topic already exist,


#2

Hi @Lachris,

Thanks for reporting!

Would you mind to me tell your Brave version (you can type about:brave in URL bar and then copy paste the info from there) and your OS?

Also, can give you example sites where this is happen? Or it’s always happen on every site?

Thank you,
:slight_smile:


#3

hi @eljuno
Thank you for your reply

It’s always a problem no matter what website - Even now when I try to copy the info from about:brave

Brave 0.18.36
libchromiumcontent 61.0.3163.79
Muon 4.3.22
Node.js 7.9.0
OS Architecture x64
OS Platform Microsoft Windows (10)
OS Release 10.0.15063
rev 7ab85e9
Update Channel dev
V8 6.1.534.32


#4

Thanks for the info! :slight_smile:

Unfortunately, I’m can’t reproduce it on my Win laptop.
Another question. When you right-click and click e.g. Copy, are the text still copied?

Will also ccing @suguru for possible existing issue and visibility.


#5

Yes when it’s possible to right-click, all options works as expected.

I’ve had the problem since I started using brave and it’s about 2-3 updates back. so it’s possible my setup there’s something wrong with. although right-click works fine in other browsers I have installed

Thanks for looking in to it anyways :fist_right: