Disabling profile creation

image
As the picture above suggests, how can I disable / make the ‘+add’ button vanish using brave’s settings? Yall’s help will be kindly appreciated :slight_smile: .

image
My brave browser’s version.

@steeven @SaltyBanana and all the other admins/community ninjas out there.
Would be thankful if you could answer my question. Thanks!

Did you get a solution?
Plz share if you did.

Yeah I did get one.

  1. Go to thebrave group policy settings page and download the .zip file (policy_templates.zip)
  2. Go to policy_templaes–>windows–>examples and open the ‘brave’ file using local group policy editor (caution, not registry editor)
  3. in the local group policy editor, you should see brave settings (if I remember) under ‘classic administrative templates’ at computer configuration.
  4. Find the relevent policies, right click and press ‘enable’ to make the policy effective.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.