Disabled Something, and Unsure How to Enable It Again!

Hello!

  1. I’m using Brave Version 0.24.0

  2. Windows 10!

  3. Ad Control: Block Ads, Cookie Control: Block 3rd Party Cookies, FP Protection: Block 3rd Party FP. HTTPS Everywhere: Orange, Block Phishing / Malware: Orange, Block Scripts: Grey

  4. While using a VTT website (roll20.net), I needed to delete quite a few images from my art library. Every time I’d delete an image, a box would pop up asking if I’m sure I want to delete it. At the bottom of this box, Brave added the option that said something along the lines of “Enable this option to stop seeing messages like this from this website”. Thinking it’d make things easier for mass deleting (and less, “yes, I’m sure” button clicking), I enabled it. Now, when I attempt to delete an image from my library, the box no longer pops up! But… the images won’t delete. I cannot figure out where in the settings I need to fiddle with in order to revert this option.

To get as specific as possible, if I right clicked on an image, and choose “delete”, a box from the website would pop up asking if I’m sure I want to do this. After enabling the option to no longer see the box anymore, when I do the very same steps as above, the images no longer delete.

  1. I wish I had an image to share! But alas… The box no longer pops up.

Thank you kindly for your assistance!

  • Maddie

@MightyMaddie, Thank you so much for reaching out!
So does the dialog box should start reappearing after you reload the page? What about after you close and reopen it?

Thank you for your reply!

When I refresh the page, the dialogue box still didn’t appear. After I closed the browser and reopened in, I had the same problem.

However! I did restart my PC and this morning when I tried again, I got the pop-up box. Whew! I will attach a photo of the box and option in question, incase it might help anyone out in the future!

Image from Gyazo

Thank you so much!

  • Maddie
1 Like

In this case, the browser should give you an icon at the top bar indicating it suppressed a dialog, and you should be able to click it and tell it to go ahead and show the dialog. This is how it works in ‘other’ browsers, and I haven’t tried it in Brave yet - but that should be the case since it’s Chromium based.

Glad to hear it resolved itself! It was my pleasure to assist you!

If you have any further questions don’t hesitate to ask!