Disable WebRTC option


#1

WebRTC can leak the actual ip adress even after using a vpn. It will be cool if Brave has an option to disable WebRTC in android.


#2

Here is a test site to test this and the problem seems to be eliminated for me by just turning on fingerprint protection! :smiley:
So i don´t really see a need for this to be implomented. :sweat_smile:


#3

Blocking script working fine for me but some sites not loading without javascript, well
Fingerprint option doesn’t have effect on WebRTC leaked ip. Tested


#4

Strange, worked for me to turn on fingerprinting protection :sweat_smile:


#5

Hi @Dom1. We have an issue open to implement the feature on Android.


#6