Disable message: “install google translator”

Hello,

I have the same problem described here on all my machines. I also read the link posted in the the original post (How to get rid of Download Google Translate popup).

This did not work on my systems. The option is not displayed. How can I set this option? I am sure, I disabled this in the past. So the question is, why is this enabled…

Thank you.

@ThatsMyName what is your Brave version and OS? Latest release added “Don’t ask me again” option to GTranslate popup. Release Channel v0.69.135

Thank you for your fast reply.

0.69.132 on Arch… I see there’s still a out-of-date flag in the AUR. So I think the problem should be fixed soon.