Disable HTML5 autoplay

video

#1

Such a great browser, very happy with it.

Although ads are blocked I hate all the autoplay videos that happen on news websites, facebook etc. This extension stops autoplay video and inline with the Brave philosophy makes for a more peaceful browsing experience.


#2

Hi @Tralala,
Did you already check Autoplay Media setting in Preferences > Security?

image

Set it to Always ask and it’ll ask your permissions if site is having autoplay media. You can click Deny and Remember this… and that site will never autoplay media anymore.

Also please check the list in Preferences > Security > Saved Site Permissions > Autoplay Media. Since it’ll have some site set to Always allow. To remove it, simply click X next to URL.

Hope that can answer it.
Thanks,
:slight_smile:


#3

Hi, thanks for the answer!

I did try that but unfortunately it doesn’t work with the biggest culprit of all - Facebook. As you navigate the feed the videos still autoplay.

It also still happens on many sites, for instance I read the Liverpool Echo and see how the video plays here:


#4

Tried this. It did not work. Still getting them on almost every website I visit. This started about a month ago. Before that I never saw an auto play video. Am I missing something ?