Disable Cache via cmdline parameter not working (any more)?

I found in an older post (see here:

a way to disable Caching via cmdline parameter.

I tried to apply it to the newest Brave (Portable) by creating a shortcut and appending the mentioned cmdline parms:

D:\Brave\brave-portable.exe -disable-application-cache --media-cache-size=1 --disk-cache-size=1 – “%1”

Unfortunately this seems not to work any more. I am getting lots of open tabs with error messages like:

This site can’t be reached

–user-data-dir=d’s DNS address could not be found. Diagnosing the problem.
DNS_PROBE_POSSIBLE

Is there a newer way which works with Brave?

The cmdline parameters work with core Chrome Portable.
So its a problem of Brave not of Chrome