Disable autoplay for all sites by default

Title says it all – I want to disable autoplay on all sites by default.

I don’t want the popup asking whether to allow or block on each site. I’ll click play if I want to play a video.

Is there any way to do this? Thanks!

1 Like

Preferences: Privacy and Security: Site Settings: Autoplay
Set to “Blocked”.

This will stop autoplay on all sites that aren’t on their never-to-be-sufficiently-cursed whitelist.

Doesn’t work for CNN; I’ve tried everything. Luckily I can mute the audio at least, but still very frustrating.

@Crusader will it work as intended if you also disable java script for that site?

That works, and then I have to add a bunch of sites to the ALLOW list or they get screwed, like Gmail. :grinning: