Diigo Annotate and Capture

#1

Hello, testing the new beta, so far it’s great! Unfortunately the Diigo extension doesn’t seem to work. It installs and let me sign in as normal, displaying the menu as in Firefox, but then it’s totally broken.
When trying to add a new bookmark, the loading icon on the top right never stop spinning, as in the following image. Tried with many different websites.

Also, when trying to use the search function, it actually asks me to log in again. Something wrong with cookies?

Tried disabling shield and other extensions, but still broken.

Hope it’s fixable :slight_smile: Thanks and great work anyway!

#2

While this isn’t an ideal workaround, have you tried selecting Allow all cookies in Settings for Brave shields defaults? I discovered that this solved an issue with the Evernote Webclipper extension earlier.

Knowing whether or not this is a general workaround for/cause of broken extensions would be very useful.

1 Like
#3

Hello @Mattches, yes it works. Oddly enough, I didn’t try it because I thought it was the same of disabling the shield altogether. Well I hope it helps solving the problem, in the meantime I’ll change the setting whenever I need to save something in Diigo. It’s not ideal, but at least it will allow me to continue using Brave. :slight_smile:

Thanks.

2 Likes
#4

I was having a similar issue with the Highly.co highlighter and this solved it…thanks!

1 Like
closed #5