Dev Builds Only - If a site isn't working nicely for you make a comment with the address - web compatibility megathread



Problem: Unable to follow users (by clicking the the ‘Follow’ buttons). Nothing happens.

Shields off result: I’m able to follow users.


Maybe a problem. BBC Iplayer (UK). Any iplayer show, say this one.

If I load this page and then move away from the tab for a while, when I return to the tab and press play (am logged into iplayer acc) the show starts to play but there is no pause button or timeline bar, no transport controls or buttons along the bottom of frame. The show plays fine but cannot be stopped or timeline scrubbed. Page refresh fixes this.

Happens in brave Dev, and happening in just Brave Dev as far as I can tell.

Latest build and has been doing it for a week or two back in the builds.

Have shield on, ads and tracking, https, 3rd party cookies, and either 3rd party device recognition blocked or full option.

Just Stylus extension installed and working.


Address -

Problem - I can not see live RSS feed

Shields off result - I am able to see RSS feed


Address -

Problem - The picture does not show up

Shields off results - Working.


I did I search of ‘coinvest’, and found no information pertaining to this issue.

The address is

issue- the ‘Details’ Button towards the bottom of the page doesn’t do anything. When I open it in a new tab, I got a blank screen with “about:blank#blocked” in the search bar.

Shields off result - same issue; no change.


Address - (Which also is the twitter redesign)

Problem - Right-click is delayed

When I right-click in an empty space it takes about 1 second to open the context menu, when I right-click on an image it takes up to 3 Seconds.

Shield off results - same issue

Hardware acceleration off result - same issue


Address -

Problem - Captcha is not clickable and looks weird

Shield off result - Solves the problem


Address -

Problem - clicking “online banking” (normally takes me to login page) causes the browser to attempt to retrieve the page over and over again really fast (so that the ‘stop’ and ‘reload’ button flickers) until a connection error page is thrown)

Shields off - does the same thing

If I clear the browser’s cache, it will work for a single log on, once the login is cached it will do the same thing when I attempt to revisit the site. Logging into this page in non dev does the same thing, other browsers fine with multiple logins. If I use private window it works fine (I assume because it is not caching something).



Problem: when attempting to submit photos (.JPG) to complete verification on Uphold their website states that file format is not supported and asks that images be in .PNG or .JPG format which is the format I am submitting.

This problem is repeatable every time on:
-Brave Dev browser Version 0.63.11 Chromium: 73.0.3683.75 (Official Build) dev (64-bit)
-Brave browser Version 0.61.51 Chromium: 73.0.3683.75 (Official Build) (64-bit)

When I tried the same on Google Chrome browser it worked perfectly the first time so it seems the issue may be with Brave not Uphold.