Desktop Website Shortcuts

Hey guys,

I hope everyone is doing well!

Does anyone know how to achieve the following?
I’m trying to make a desktop shortcut to a local LAN IP site, how am I able to make it so this shortcut is always opened into a new window and full screen?

Many thanks for any assistance in advance.

1 Like

I can’t think of another approach but a separate user profile for the specified website, and the website being that user profile’s homepage.

  1. Create a new profile to help Troubleshoot
  2. Make sure to check the option Create a desktop shortcut.
  3. Set the mentioned website as your homepage.

It sounds like you’re looking to make a PWA for this site. You’ll have to edit the shortcut in order to get it to open in fullscreen through. Please try the following:

  1. Visit the site you want to make the shortcut for.
  2. Once there, go to Menu --> More tools --> Create shortcut – make sure you check the Open as window checkbox here.
  3. Find the shortcut you just created and right-click on it, select Properties.
  4. Go to the very in the Target path and add --start-fullscreen at the end (with a space between the ending text in the path and the first two dashes of --start-fullscreen)
1 Like

That did it! Thank you very much. Although it doesn’t work when connecting to local LAN IP’s, I fixed this by connecting to domain name instead. :slight_smile:

So, not too sure it this is how it works. However, the window opens with a tiny little top bar and not really true full screen. Am I doing something wrong?

This is the half full screen with the tiny little bar at the top

and this is true full screen no bar at the top

1 Like

I’m not sure I understand – can you share a full screen shot of the windows as you did above so I can take a better look at what’s going on?

Yeah sorry, kindly find attached.

Using the Target --start -fullscreen, displays some black bars. Whereas, manually entering full screen removes the bars.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.