Dell hardware update of 23 January 2024

Today my Dell XPS Windows 11 did a hardware update. Brave will not fully open. It only shows a black screen. There seems there is no fix. Just old info that doesn’t work.
today’s hardware updates:
Dell Inc. - HIDClass - 1.7.2.0
Dell Inc. - SoftwareComponent - 1.7.2.0
Intel - SoftwareComponent - 2338.5.1.0

I have tried downloading Brave again but the same result. Will try and delete Brave and try again.

Deleting and reinstalling resulted in the same result
Version: 120.1.61.120

Please repost or edit this post to reflect the template and guidelines and we’d be more than happy to assist you.

Guidelines - Before posting, please:

  • Search the forum to see if anyone else has already posted or resolved the issue you came to ask about.
  • Fill out the template that appears in your editor when posting as it contains all the boiler-plate information surrounding your issue. It will help the Support team members and other Community members to efficiently assess and resolve your issue.
  • Provide essential info such as your version number and OS, to help Support and other Community members resolve your issue.
  • Ensure that you’re posting in the appropriate category
  • Tag your post appropriately – note that some tags are restricted to or from specific categories.
  • Observe and adhere to our code of conduct

I edited my post with all the information available to me. I also sent a message to Brave on X. I’ll wait a while. Dell did hardware updates again today. I moved to Waterfox to check it out. But I love Brave.

Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

I wish, but that method is not available on my Dell XPS Laptop running Windows 11 Pro.
Thank you for your feedback!

@carrico632,
Please use the following method to launch the browser:

  1. Find the shortcut for Brave (generally on Desktop), right-click and select Properties from the context menu.
  2. Click into the “Target” field, and type --disable-gpu at the end of the path. Note that you must type this outside of the quotes with a space between the flag and quotes. It should look something like this:

  1. Click Apply then OK then open the modified shortcut you just created.
  2. Assuming this worked and you’re able to view Brave, open the main menu on the top-right
  3. Navigate to Settings --> Advanced --> System --> Hardware Acceleration
  4. Ensure this option is off. If not, toggle it off and relaunch:

  1. Now, return to the modified shortcut, remove the --disable-gpu flag from the Target path and launch Brave using that shortcut.

Thank you for the information. My Brave app is working. I had to use search in settings to find “Hardware Acceleration”. There was no “Advanced” to select.
Again, thank you for your help.

@carrico632

1 Like