Delete saved user names

I looked and could not find a suitable answer. Somehow Brave has saved user names for websites in private mode - user names that I do not wish to have saved. I went into the “addresses” part, but the only thing there was my home residence. I need to know how to delete saved user names please.

**DescriThe suggested solution does not work. Please let me know, and thanks.

Can you be more specific? I understand that you don’t want your username known but can you provide a site or two in which you can confirm this behavior happened in Private browsing? If so, I can test on my end and try to reproduce the issue.

HI, and thanks. Yes, one is Disroot. I was just trying to find the option to unsave a couple of user names on websites. I did not request them to save, and they never asked

So I tested this with Disroot and was unable to reproduce. When you say that your username was saved, was it just the user name and does it only appear in the drop-down autofill data?

Yes. Only user name, only populates when I click inside the user name field.

And you’re 100% sure that you’ve never entered this username in a standard browsing window? Additionally, does this username appear in different autofill form fills or does it appear on the Disroots site??

I am virtually positive that I never entered it in a standard browsing window there’s a couple of other ones that I would never enter a standard browsing window either. It only appears for that disroot account. All I need to know is how to delete those out of the Brave memory without losing all of the saved usernames and passwords that I want to keep.

Menu --> Settings --> Autofill --> Passwords and see if it was saved here, even if it’s just the user name and not the full login credentials.

Hi. I tried that, but those websites were not listed there.

Can you share a screenshot of the user name in a standard tab where you believe it shouldn’t be?

Hi, here you go. I ran cc cleaner just in case that would fix the problem, but it didn’t. Here is a screenshot.

I thought you were saying that this username was appearing in autofill drop-down menus in standard browsing, but the image you’re showing is of a private window still?

I would say you can clear cache/site data for just Disroot which will likely solve the issue either way but it’ll also clear any other data for disroot you have stored so you’ll have to sign in to any accounts again afterwards. If you want to try, visit Disroot, click the “lock” icon in the address bar, then go to Site settings, and select Clear data (you may optionally do Reset permissions as well but I’m not sure it’s necessary in this case)

This was driving me crazy aswell… @Mattches your suggestion did not work. Here is what worked: Settings -> Additional Settings -> Privacy and security -> clear browser data -> advanced -> tick off “autofill form data”.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.