Default search engine is not used in research bar

Hello,
I would like to report the problem below. I tried to follow the guidelines given but it is probably not perfect. Please don’t hesitate to ask me for further information.

I thank you in advance for all the help,

Agathe


Description of the issue:
Even if Google is registered as my default search engine in the settings, when I type something in the search bar of Brave, Brave uses Yahoo (or Bing sometimes) to answer to the request.

Steps to Reproduce
1.Launch Brave
2. Verify that Google is registered as default search engine in the settings, if not do it
3.Verify the presence of a Google logo in the left of the search bar
4. Enter a request in the search bar and validate

Actual Result
A Yahoo (or Bing) is used to answer to your request.

Expected Result:
Google should be used to answer to the request.

Reproduces how often:
Most of the time (it doesn’t happen sometimes on evenings (UTC+1) )

Brave Version
V 1.26.74

Reproductible on current live release
Yes

Additional information:
I’m using Windows 10 family version 21H1 and this problem appeared at the time of an update of Windows (probably during June)

Most likely this is caused by one of your extension. Based on similar reports from other users.

Exactly, I uninstalled Zoom extension and the problem was solved.
Thank you very much

1 Like