Default Page Zoom Bug

On the first ever webpage I ever visited using Brave, I was checking out the options when I click the three dots in the top right corner (on iOS). It says ‘downloads’, ‘bookmarks’, ‘history’, etc, then lower down it says ‘Page Zoom’. I saw it went all the way to 300%, so I set it to 300% just to see the effect. I was able to get it back to 100% for that webpage, but for every single webpage I visited after that, it would be set to 300% Page Zoom as a default. I would then have to manually change it back to 100%, and that goes for every single link I click and every website I visit. It gets very annoying and time-consuming, so I was wondering if there was a way to get rid of this default Page Zoom that I never set in the first place?

Thank you.

Never mind, I’ve figured it out. It’s in Settings.

2 Likes