Default English spell check disabled, and greyed out

Using Version 0.62.51 Chromium: 73.0.3683.103 (Official Build) (64-bit)

The US English is the default spell check dictionary, but by default the slider is set to off

I had to add the Canadian dictionary to get ANY spell checking to work. But, of course, Canadian English is not the same as American English, and as shown in the photo, US English is still greyed out and disabled.

Thanks for reaching out and welcome to the Community @aaronwi,

Actually, I’m not really sure about “English” that set by default. Maybe it’s a bug. cc @Mattches @sriram

I added English (US) and enable the spellchecker and it’s works well.

This topic was automatically closed after 30 days. New replies are no longer allowed.