[debian] [linux] [arm64] Brave version 1.60.x failing to run on Linux/Debian12

Hello community,

looks like latest release snap package of brave is busted . previous version 1.59.x works ok.

$cat /etc/debian_version
12.2

$uname -a
Linux debian 6.1.0-13-arm64 #1 SMP Debian 6.1.55-1 (2023-09-29) aarch64 GNU/Linux

$snap list
Name               Version          Rev    Tracking       Publisher      Notes
brave              1.60.110         300    latest/stable  brave✓         -

$ snap run brave
Gtk-Message: 09:16:55.117: Not loading module "atk-bridge": The functionality is provided by GTK natively. Please try to not load it.
[78801:78801:1102/091655.263056:ERROR:policy_logger.cc(157)] :components/enterprise/browser/controller/chrome_browser_cloud_management_controller.cc(163) Cloud management controller initialization aborted as CBCM is not enabled.
libva error: /snap/brave/300/gnome-platform/usr/lib/aarch64-linux-gnu/dri/virtio_gpu_drv_video.so init failed
[78845:78845:1102/091655.396971:ERROR:viz_main_impl.cc(196)] Exiting GPU process due to errors during initialization
[1102/091655.402077:ERROR:ptracer.cc(604)] ptrace: Input/output error (5)
[1102/091655.402755:ERROR:ptracer.cc(604)] ptrace: Input/output error (5)
[1102/091655.402820:ERROR:ptracer.cc(604)] ptrace: Input/output error (5)
[1102/091655.417707:ERROR:elf_dynamic_array_reader.h(64)] tag not found
[1102/091655.424228:ERROR:elf_dynamic_array_reader.h(64)] tag not found
[1102/091655.428834:ERROR:file_io_posix.cc(144)] open /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq: No such file or directory (2)
[1102/091655.428858:ERROR:file_io_posix.cc(144)] open /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq: No such file or directory (2)
/snap/brave/300/opt/brave.com/brave/brave-browser: line 48: 78801 Segmentation fault

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.