Dashlane sign-on does not work



I have a similar issue. I have a premium (paid) account with Dashlane. The extension is turned on in Brave. I am able to login via the extension in Brave. The issue is when I go to click on “Open App” in the Dashlane extension window, a blank “untitled” tab is opened behind the current tab. When I go to that “untitled” tab, no information is displayed. I have the Dashlane app installed on my computer. To my understanding, the desktop app is suppose to launch. At least it did that in the trial period before I upgraded to the paid account.

Also, not certain if this is a Brave issue or Dashlane issue. In the same Dashlane extension via the Brave browser, when clicking on the Dashlane icon to login, the password field loads and the “Show” button to show the password does not reveal the visual password when pressed. All that shows are the **** of the entered password. So, if I misspelled the password, I’m not able to view what was entered.

Thank you.

Windows 10
Brave 0.21.18
Dashlane 5.15.1


I am having exactly the same problem, and came here to research it. The problem only appeared for me today. Brave was working normally yesterday. Here is my version information, in case it’s helpful:

Brave: 0.21.18
V8: 6.4.388.41
rev: 580be782bc37ed8580dd22f79e1d2d355fddfb89
Muon: 4.8.2
OS Release: 16.7.0
Update Channel: Release
OS Architecture: x64
OS Platform: macOS
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 64.0.3282.140


Thanks for the info @mih5263 @hoss2xx. I’m not able to reproduce on my Win8.1 laptop. But there’s an issue logged for this. I added your +1 and you can track the progress here

And I’m sorry or the inconvenience. :slight_smile:


It should be clarified, I think, that the primary problem is that the Dashlane plugin is not recognizing the Dashlane app active login status. So presently in Brave, Dashlane does not autofill anything. It is grayed out & not functional. I have had to work out of Chrome today, where Dashlane is working.


Same problem here. I uninstalled Brave, re-installed an older version and Dashlane worked fine, until Brave updated. As soon as Brave updated, Dashlane stopped working again.


Just started using Brave today. Same Dashlane issue on my Mac.

Apparently, Dashlane doesn't work for... Anyone?!?!?!

same issue… would love to you Brave exclusively… but cannot unless Dashlane is working.


Same for me, Mac OS 10.13.4 High Sierra, downloaded Brave yesterday but Dashlane not functional and opens up empty new untitled tabs.


There is definitely a problem especially with LastPass and Dashlane use with private tabs. Lots of functionality stops working.


To fix this problem :

Open : https://app.dashlane.com in the brave browser as normal page, log in, restart browser.
Extension should start working.

If that doesn’t work :

type chrome-extension://fdjamakpfbbddfjaooikfcpapjohcfmg/login in the address bar then log in. Restart browser.

Extension should be working now.

PS. got few core dumps on linux trying to user the extension so might actually be unstable.


Nobody has yet acknowledged but @yar05 's solution worked for me. I had the same issue, I’d click on the Dashlane icon on the top right, an empty tab would open but then nothing. For clarity, my Version information is:

Brave: 0.22.714
V8: 6.6.346.26
rev: fa2fbcae947e001528bd3bd5b1c453805d419af6
Muon: 6.0.9
OS Release: 4.15.0-22-generic
Update Channel: Release
OS Architecture: x64
OS Platform: Linux
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 66.0.3359.139




  1. Close all other browsers.
  2. Close Dashlane Program on the computer.
  3. Brave > Preferences > Extensions > Turn Off Dashlane
  4. Brave should prompt you to restart the browser. Yes, restart browser.
  5. Brave > Preferences > Extensions > Turn On Dashlane
  6. Open the APP on your Mac
  7. Dashlane should light up and let you sign back in. It will last a while before it turns out again.

Hopefully that helps until they come up with a solution.


I can confirm that this works for me. If I try and click on the Dashlane symbol, the login screen eventually loads, but the login just hangs. Unfortunately, it doesn’t survive shutting down and restarting Brave, but at least it works for now.


exactly right it does matter , let me explain this , if the dashlane sign shows you on the plugin list
it means it has nothing wrong or has to do with the browser . i mean thats what i think because i am using
dashlane like for a year now and i have used many different browsers and i do understand this if the plug sign is showing it means the browser should acess the dashlanes id and passhttps://discord.software/
https://adobereader.onl/ https://itunes.red/


I’d like to bump this. Using mac. Can’t get dashlane to work… Haven’t been able to use Brave for the past three months because of it. A fix would very much appreciated


this worked for me…but after restarting the browser, i had to click the extension icon (still gray) and log into Dashlane via the extension to get it started.


This solution has the most potential for me as I get the “Loading local account data…” message, but I don’t get the opportunity to login because of a Cross-Origin Read Blocking (CORB) blocked cross-origin response. I don’t have the same issue on FireFox or Chrome when going to the same url.
Cross-Origin Read Blocking (CORB) blocked cross-origin response https://kck3hlb9.dashlane.com/1/perflog/create with MIME type application/json. See https://www.chromestatus.com/feature/5629709824032768 for more details.

Brave: 0.23.104
rev: b454a4a
Muon: 8.0.8
OS Release: 10.0.17134
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 68.0.3440.84


Hi community,

Any updates regarding the improvements?


The latest update seems to have resolved the issue for me.


Win 10-64
Brave File Version

Logging on to myuhc.com, but Dashlane is failing to provide links to supply the login/password. It was necessary to copy/paste the data from Dashlane.